iOSのアプリをコマンドからビルドするときは、xcodebuildコマンドを使うと思いますが、Xcodeを複数バージョンインストールしているときにxcodebuildで使うバージョンを変更する方法のメモ。 $ xcode-select -p /Applications/Xcode.app/Contents/Developer # どのXcodeをつかっているか確認 $ sudo xcode-select -s /Applications/Xcode5.1.1.app/Contents/Developer # Xcode5.1.1を使う $ ...
Date: 2015/2/28 Cate: Cocos2d, cocos2d-x, iPhone, Objective-C Tags: ,  
...
Date: 2014/4/23 Cate: iPhone, Objective-C Tags: , ,  
1 msg