Date: 2014/12/15 Cate: 未分類 Tags: ,  

Eclipseでgoogle-play-service_libをビルドしようとすると、「Unable to resolve target ‘android-9’」というエラーが出ていました。
Android SDK ManagerでAPI level9のSDKをDLしたらいいんだろう、と思ってみてみるとAPI levelが9のやつが見当たらなくて困っていたんですが、調べてみるとobsoleteというチェックボックスをオンにしたら表示されるようになりました。なるほど。

Leave a Reply